giu 24

Per utilizzare MyWi bisogna utilizzare iOS 3.1.3

Scrivo questo veloce post per avvisarvi che, attualmente, MyWi e iPhone con iOS 4 non sono compatibili.

Se tentaste di installare MyWi vi ritrovereste nella situazione di un avvio in Safe Mode.

Quindi, se volete continuare ad utilizzare questa utility, dovrete aspettare ancora qualche giorno prima di aggiornare il vostro iPhone.

Ovviamente non appena ci saranno novità vi aggiorneremo.

Se vi state chiedendo cosa sia MyWi leggete questo post.

Altri articoli correlati:

  1. MyWi si aggiorna alla versione 4.0.97 ed ora supporta iOS4
  2. MyWi: condividiamo il 3G di iPhone trasformado iPad WiFi in iPad 3G
  3. Facciamo il punto della situazione su iPad e iOS4
  4. iPad è arrivato! Mini guida per iniziare ad usarlo
  5. FNAC: dopo due settimane dal lancio ancora ritardi

Una risposta a “iOS4 e MyWi non sono ancora compatibili”

  1. [...] avevo avvisati qualche giorno fa in merito alla incompatibilità tra MyWi e iOS4; ora, con l’ultimo aggiornamento di MyWi questo limite è venuto [...]

Lascia un commento